Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account
  • twitter
  • youtube
  • googleplus
  • facebook

Photo
- - - - -

GPU detection problem with AsRock Z87 Extreme 9/ac


  • Please log in to reply
1 reply to this topic

#1 GIBSON

GIBSON

    Senior Member

  • Trusted Members
  • PipPipPip
  • 99 posts

Posted 16 January 2014 - 02:27 PM

Hi guys,

 

So as previously discussed in my other topic (http://forum.bjorn3d...iencesopinions/) I went round and bought the motherboard.

Now after putting everything all together I am facing some issues.

 

1. Major issue is that the board does not detect my Sapphire R9 290x (BF4 edition) in PCI-e slot 4.

  I have three of these R9 290x and according to the asrock manual(http://www.asrock.co...9ac/?cat=Manual) they should be installed in pci-e slots 1,3 and 4. In doing so only two GPU's were detected. I checked and it turned out to be the one in pci-e 4. Now I know this card should be Ok as I was running the rig for setup first with only this GPU in slot PCI-e 2.

 

I removed the working GPU in slot 3, and tried again. Only the GPU in slot PCI-e 1 was detected, nothing for slot 4. Then I switched the GPU from slot 4 to 3 (so now both GPU's sandwiched together, no gap in between as should per manual for the two card setup) and it is working alright. I'm a bit puzzled here.. To me it sounds as if there's just something wrong with slot 4..

 

Do you guys have any other suggestions as to what do next? I think I'll try and add my old 5750 gpu to see if that gets detected but i doubt it.. I'll also have a go and see what happens if I plug the 290x in the PCI-e 5 slot. Would/should result in x8/x8/x8 instead of x16/x8/x8 then though..

 

Could it have something to do with the PLX bridge responsible for the extra lanes? I have not come across of any driver for it on the driver disk / website of AsRock and I can't seem to find the chip in device manager (not sure if I should be able to find it or not..)

 

2. Second issue i've been having is the following: Whenever I shutdown the system my case fans and CPU fan keep on turning, as well as the power led on the case is left on. Everything else seems to be shut down. After entering this 'state' I am unable to boot the system using the power button; I have to flick the switch on the psu and turn it back on after which everything returns back to normal. I am suspecting some kind of power saving / sleep state whatever here - although I clearly ask windows 7 to shutdown :smile: Have any of you had/heard about this or similar? It's bugging me as I don't know what is causing it and alas I don't know if it's harmful either.

 

System specs:

 

PSU: Corsair AX1200 (1200 watt)

CPU: i7 4770k

MB: AsRock Z87 Extreme 9/ac - BIOS v2.10

Mem: 2x8 GB Kingston KHX24C11T3K2/16X

GPU: 3x Sapphire Radeon R9 290x 4GB GDDR5 Battefield 4 Edition (original BIOS 015.039.000.007.003526 - according to GPU-Z)

SSD: Samsung 840 EVO - 500GB

HDD: 4x Seagate Barracuda 7200.14 ST3000DM001, 3TB

ODD: LG BH16NS40

OS: Windows 7 Pro - 64bit

 

Any help greatly appreciated!

TIA

 

EDIT: Ok, so I installed the 5750 and guess what, that one is being detected alright in the pci-e 4 slot. Now I pulled it back out, inserted the 290x back in, however still the same thing..


Edited by GIBSON, 16 January 2014 - 05:44 PM.

[SIGPIC][/SIGPIC]
Opteron 165 @ 2115Mhz | 2Gb Corsair TWINX2048-3200C2 |DFI LanParty nF4 SLI-DR | GeForce 6800 Ultra | 2* Samsung SpinPoint HD160JJ | Corsair AX1200 psu | Plextor PX-716A | Teac DV-516E | Thermaltake Armor case | Corsair Cool watercooling

Advertisement
/ Advertisement

#2 PP Mguire

PP Mguire

    Bjorn3D Staff

  • Bjorn3D staff
  • 1,588 posts

Posted 21 March 2014 - 07:27 PM

You still having issues here?


Turd


Intel Core i5 750 | GIgabyte P55 UD3R | 16GB PNY 1600 | Asus 5850 TOP |120GB Corsair Neutron GTX (Out-RMA) | Raidmax Scorpio | Stock cooling | Thermaltake 1000w | Windows 7 Ultimate x64 | Samsung GS2 Shostock 2 | InFocus 1080p DLP Projector 120" | 24" NEC MultiSync 2470WNX | Logitech G930 | JBL Creature 2 2.1




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users